Report a bug

edited August 2019 in Bug reports

Important! Read before you start posting.

This discussion is designed so that any CBT participant can tell us about the problems and errors (bugs) found in the game. Errors can be functional (game mechanics) and localization (errors in the text). We welcome any information that improves the quality of our game!

Please note: this discussion is not intended for participants' communication and discussing bugs. All discussions and comments that do not contain information about a specific error will be regarded as a flood and will be deleted. If you have any questions, you can ask them in a special topic, where we are always ready to answer:

How to report a bug?

To report an error found in the game, leave a comment in this thread with a detailed description of the bug. You can also create your own topic in this section.

To make it easier for us to detect a bug we highly recommend sticking to the following form:

  • short name of the error.
  • detailed description of the error.
  • how to encounter this error (describe all steps in detail)
  • screenshot or video of the error.


  • don't know if this is a bug or not, maybe i am just a fossil... is text chat not enabled? tried guild, world and near channels , after hitting enter to send out the message nothing displays either my message nor a response if any. maybe it is expected that everybody is using a 2nd party voice app like discord.

  • edited September 2019

    Game is boring without communication with other players, please enable chat :neutral:

  • @leaf @Islander This is a known issue and it has been reported

  • Female Hunter main idle animation has a jittery leg.

  • @klokworx Can you provide a video of this please?

  • I'm sorry, I meant the female Swordsman. Left leg has a very obvious jitter during main idle.

  • I paid for the closed beta and now cant play the game because get the error code 824. Bad hardware.

  • @Talesi Hey, can you provide us with your portal ID? Alternatively you can contact technical support here.

  • This is a known issue and it has been reported, error still will be that will resolve this error before the end of closed beta (server sagitarios na)

  • @Teodore CBT will end on the 15th, so I doubt that there will be a fix before then.

  • mission to talk to suzie not complete in the house you buy

  • @Teodore This has also been reported :smile:

  • Mai where do I find my portal ID?

  • @Talesi When you log in here, it should show it beneath your name

  • Cannot acquire gift pack, despite the fact I have relogged, and accessed the website as well with my account and checked my email a few times for confirmation. Name : Greymantle (NA server), character name also Greymantle (recipient of gift pack)

  • edited October 2019

    When disabling the visibility of other players, it continues to show their names / guilds / etc. This should not display if you are hiding players that way when there is an overload in an area and you need to turn it off you can to see other NPC's. This also applies if a player is in an Event, it will continue to show their name no matter what.

  • short name of the error.

    Translation error

    detailed description of the error.

    Item description says that the pet will receive increased "damage taken", when its supposed to be "damage dealt"

    how to encounter this error (describe all steps in detail)

    Pet Skill: Basic battle Expert

    screenshot or video of the error.

  • @Fostot I think that this is intended, and not a bug. I suggest posting this in our Suggestions and Ideas thread! :smile:

  • Hello, i dont know if this is a bug or i do smth wrong...when i go to change my hairstyle in Todd (Stylist) it doesn't let me do it. When i choose the hairstyle i want and click save pops a message "Spend 10 scroll image to change the image?" i click OK and then pops up "Not enough elirs. Recharge now to get more?" and says "too expensive"...well it only needs 10 scroll images (which i have) but still doesn't let me proceed...i checked everywhere but it only asks for 10 scroll images, no sign of elirs or anything else... sry for long post.
    Thank you for your time.

  • I am having an issue where mobs are not spawning or go invisible when I walk into Grim Lands. I have closed and opened the game many times and the problem still occurs. I am launching from Steam.

  • edited August 2020

    Problem: Cat achievement bugs
    Description: There are at least two instances where i cannot do the cat achievement, because the cat is not where it should be and the achievement is not unlocked;

    • Scarlet Temple - I'm right here!
    • Meditation Harbor - Drifriting cat

    I want to share a screenshot where i show my character standing where the cat should be and the achievement locked, but dont know how

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file